E’stato appena rilasciato il jailbreak per il firmware 1.1.3.
ATTENZIONE: prima di procedere è vivamente consigliato di fare un backup compelto del vostro iphone. Procedete solo se sapete cosa fate

Questo jailbreak, come l’1.1.2, è fattibile solo come aggiornamento: ciò significa che dovete avere un iPhone 1.1.1 o 1.1.2 già jailbrekato per poterlo fare.

Per ora è disponibile solamente una versione basata su iBrickr (Windows)

Questo metodo è applicabile sono su iPhone non nativi 1.1.3. Non Funziona Con l’iPod Touch

Dovete avere un iPhone 1.1.1 o 1.1.2 con il jailbreak (1 Gb di spazio libero su disco e 300mb di ram).
Collegate il vostro iPhone via USB al computer.
Scaricate, estraete, e lanciate iBrickr Special 1.1.3 jailbreak edition (ibrickr.exe nell’archivio).
iBrickr determinerà il firmware che gira sul vostro iPhone e vi dirà se potete andare avanti.
iBrickr vi guiderà su come ottenere e modificare il firmware 1.1.3 (162 Mb): leggete tutto attentamente durante questo processo.
iBrickr invierà il nuovo firmware al vostro iPhone. Questa operazione mette solamente il file, non modificherà nulla, per adesso.
Una volta che iBrickr finisce (circa 10 minuti), aprite l’Installer sul vostro iPhone e scaricate il pacchetto “1.1.3 soft upgrade” (lo trovate fra quelli recenti – repository Ste Packaging). Fatto!
Una volta che l’Installer avrà finito (circa 10-15 minuti), il vostro iPhone si riavvierà, avete il vostro jailbreak 1.1.3!

UPDATE : MAC VERSION – Scaciate il  1.1.3 package maker e apritelo poi eseguite Run_This. Leggete con attenzione e premete Enter quando richiesto; l’immagine verrà uplodata sul vostro Iphone.

ECCO LA PROCEDURA GUIDATA IMMAGINI E VIDEO

38 Commenti

  1. ce l’ho fatta !!
    la maggior parte dei Sw non vano con il nuovo firmware.
    Un altra cosa che ho notato e che non si sentono più le suonerie che avevo caricato con itoner.

  2. ne in install–recent packages
    ne in system trovo quel pacchetto.
    Ho provato e reinstallare l’installer Versione 3.0b9 , ma niente.
    idee?

  3. install–recent packages
    oppure system
    forse devi aggiornare installer
    qualcuno mi sa dire quanto ha dovuto aspettare per installare l’113 soft upgrade?
    grazie

  4. Ma effettuando l’aggiornamento con questo metodo, la localizzazione con GMaps funziona visto che non va a modificare la baseband?

Rispondi

This site uses Akismet to reduce spam. Learn how your comment data is processed.